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MENGENAL ANIMASI 

 

TUJUAN 

Setelah mengikuti kegiatan belajar ini, Anda diharapkan dapat menyebutkan: 

• prinsip animasi, 

• jenis-jenis animasi, dan 

• macam-macam software yang dapat digunakan dalam pembuatan animasi. 

 

Uraian Materi 

A. Prinsip Dasar Animasi 

Animasi berasal dari kata ”Animation” yang dalam bahasa Inggris ”to animate” yang 

berarti menggerakan.   Jadi   

animasi   dapat   diartikan  

sebagai menggerakan sesuatu 

(gambar atau obyek) yang 

diam. 

Sejarah animasi dimulai dari 

jaman purba, dengan 

ditemukannya lukisan-lukisan 

pada dinding goa di Spanyol yang menggambarkan ”gerak” dari binatang-binatang. Pada 

4000 tahun yang lalu bangsa Mesir juga mencoba menghidupkan suatu peristiwa dengan 

gambar-gambar yang dibuat berurutan pada dinding. 

 

Sejak menyadari bahwa gambar bisa dipakai sebagai alternatif media komunikasi, timbul 

keinginan menghidupkan lambang-lambang tersebut menjadi cermin ekspresi kebudayaan. 

Terbukti dengan diketemukannya berbagai artefak pada peradapan Mesir Kuno 2000 

sebelum masehi. Salah satunya adalah beberapa panel yang menggambarkan aksi dua 

pegulat dalam berbagai pose. 

 

 



 

2 
 

 
 

Animasi sendiri tidak akan pernah berkembang tanpa ditemukannya prinsip dasar dari 

karakter mata manusia yaitu: persistance of vision (pola penglihatan yang teratur). Paul 

Roget, Joseph Plateau dan Pierre Desvigenes, melalui peralatan optic yang mereka ciptakan, 

berhasil membuktikan bahwa mata manusia cenderung menangkap urutan gambar-

gambar pada tenggang waktu tertentu sebagai suatu pola. Dalam perkembangannya 

animasi secara umum bisa didefinisikan sebagai: 

 

Suatu sequence gambar yang diekspos pada tenggang waktu tertentu 

sehingga tercipta sebuah ilusi gambar bergerak. 

 

B. Jenis-Jenis Animasi 

Dilihat dari teknik pembuatannya animasi yang ada saat ini dapat dikategorikan 

menjadi 3, yaitu: 

1. Animasi Stop-motion (Stop Motion Animation) 

2. Animasi Tradisional (Traditional animation) 

3. Animasi Komputer (Computer Graphics Animation) 

 

1. Stop-motion animation 

Stop-motion animation sering pula disebut  claymation karena  dalam 

perkembangannya, jenis animasi ini sering menggunakan clay (tanah liat) sebagai 

objek yang digerakkan . Teknik stop-motion animation merupakan animasi yang 

dihasilkan dari penggambilan gambar berupa obyek (boneka atau yang lainnya) yang 

digerakkan setahap demi setahap. Dalam pengerjaannya teknik ini memiliki tingkat 

kesulitan dan memerlukan kesabaran yang tinggi. 

            Salah satu adegan dari film Chiken Run. Salah satu adegan dari film Celebrity Deadmatch. 
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Wallace and Gromit dan Chicken Run , karya Nick Parks, merupakan salah satu 

contoh karya stop motion animation. Contoh lainnya adalah Celebrity Deadmatch di 

MTV yang menyajikan adegan perkelahian antara berbagai selebriti dunia. 

 

2. Animasi Tradisional (Traditional animation) 

Tradisional animasi adalah teknik animasi yang paling umum dikenal sampai saat ini. 

Dinamakan tradisional karena teknik animasi inilah yang digunakan pada saat animasi 

pertama kali dikembangkan. Tradisional animasi juga sering disebut cel animation 

karena teknik pengerjaannya dilakukan pada celluloid transparent yang sekilas mirip 

sekali dengan transparansi OHP yang sering kita gunakan. Pada pembuatan animasi 

tradisional, setiap tahap gerakan digambar satu persatu di atas cel. 

 

 

Contoh gambar proses gerakan berjalan pada animasi tradisional. 

 

Dengan berkembangnya teknologi komputer, pembuatan animasi tradisional ini telah 

dikerjakan dengan menggunakan komputer. Dewasa ini teknik pembuatan animasi 

tradisional yang dibuat dengan menggunakan komputer lebih dikenal dengan istilah 

animasi 2 Dimensi. 
 

Dengan berkembangnya teknologi 

komputer, pembuatan animasi 

tradisional ini telah dikerjakan dengan 

menggunakan komputer.  Dewasa  ini  

teknik  pembuatan animasi  tradisional  

yang  dibuat  dengan menggunakan   

komputer   lebih   dikenal dengan 

istilah animasi 2 Dimensi. 

Pinokio” salah satu film animasi 

tradisional buatan  Waltsdisney. 
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”Naruto” salah satu film 

animasi tradisional yang proses 

pembuatannya telah  menggunakan  

komputer. 
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3. Animasi Komputer 

Sesuai dengan namanya, animasi ini secara keseluruhan dikerjakan dengan 

menggunakan komputer. Dari pembuatan karakter, mengatur gerakkan “pemain” 

dan kamera, pemberian suara, serta special effeknya semuanya di kerjakan dengan 

komputer. 

Dengan animasi komputer, hal-hal yang awalnya tidak mungkin digambarkan 

dengan animasi menjadi mungkin dan lebih mudah. Sebagai contoh perjalanan 

wahana ruang angkasa ke suatu planet dapat digambarkan secara jelas, atau proses 

terjadinya tsunami. 

 
Monster Inc, salah satu film animasi yang seluruh pembuatannya menggunakan komputer. 

 

Perkembangan teknologi komputer saat ini, memungkinkan orang dengan mudah 

membuat animasi. Animasi yang dihasilkan tergantung keahlian yang dimiliki dan 

software yang digunakan. 

 

 

 

Salah   satu   contoh  animasi  

untuk   dunia pengetahuan yang 

dibuat dengan komputer. 
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C. Software Animasi 

Saat ini terdapat banyak jenis software animasi yang beredar di pasaran, dari 

software yang mempunyai kemampuan yang sederhana hingga yang komplek, dari 

yang gratis hingga puluhan juta rupiah. 

Dari sisi fungsi penggunaan software animasi dapat dikelompokkan menjadi 

Software Animasi 2 Dimensi dan Software Animasi 3 Dimensi. 

1. Software Animasi 2 Dimensi. 

Software animasi 2D adalah software yang digunakan untuk membuat animasi 

tradisional (flat animation), umumnya mempunyai kemampuan untuk 

menggambar, mengatur gerak, mengatur waktu, beberapa dapat mengimpor 

suara. Dari sisi penggunaan umumnya tidak sulit. Contoh dari Software Animasi 

2D ini antara lain: 

• Macromedia Flash 

• Macromedia Director 

• ToonBoom Studio 

• Adobe ImageReady 

• Corel RaVe 

• Swish Max 

• Adobe After Effect 

 

Tampilan jendela kerja ToonBoom Studio 
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2. Software Animasi 3 Dimensi 

Software animasi 3D mempunyai fasilitas dan kemampuan yang canggih untuk 

membuat animasi 3 dimensi. Fasilitas dan kemampuan tersebut antara lain, 

membuat obyek 3D, pengaturan gerak kamera, pemberian efek, import video 

dan suara, serta masih banyak lagi. Beberapa software animasi 3D mempunyai 

kemampuan khusus, misalnya untuk animasi figure(manusia), animasi 

landscape (pemandangan), animasi title (judul), dll. Karena kemampuannya 

yang canggih, dalam penggunaannya diperlukan pengetahuan yang cukup tinggi 

dan terkadang rumit. Contoh dari Software Animasi 3D ini antara lain: 

• 3D Studio Max 

• Maya 

• Poser (figure animation) 

• Bryce (landscape animation) 

• Vue (landscape animation) 

• Cinema 4D 

• Blender (gratis) 

• Daz3D (gratis) 

 

Tampilan jendela kerja Daz3D 
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Tampilan jendela kerja 3D Studio Max Tampilan jendela kerja Bryce 

 

 

Tampilan jendela kerja Poser 
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MENGENAL ADOBE FLASH PROFESSIONAL 

 

TUJUAN 

Setelah mengikuti kegiatan belajar ini, Anda diharapkan dapat menyebutkan: 

• cara membuka program Adobe Flash Professional, dan 

• bagian-bagian jendela kerja Adobe Flash Professional. 

 

URAIAN MATERI 

Adobe Flash Professional, merupakan software yang dirancang untuk membuat 

animasi berbasis vektor dengan hasil yang mempunyai ukuran yang kecil. Awalnya 

software ini memang diarahkan untuk membuat animasi atau aplikasi berbasis internet 

(online). Tetapi pada perkembangannya banyak digunakan untuk membuat animasi 

atau aplikasi yang bukan berbasis internet (offline). Dengan Actionscript 3.0 yang 

dibawanya, Adobe Flash Professional dapat digunakan untuk mengembangkan game 

atau bahan ajar seperti kuis atau simulasi. Contoh dari game atau bahan ajar dapat Anda 

lihat di www.e-dukasi.net atau pada Pesona Edukasi. 

Dari pengalaman penulis menjadi juri di Lomba Pengembangan Bahan Ajar 

Interaktif untuk SMA yang diadakan oleh Depdiknas, banyak karya bagus yang dibuat 

oleh peserta (guru) dengan menggunakan software Adobe Flash Professional. 

Penggunaan Adobe Flash Professional untuk animasi atau pembuatan bahan ajar 

interaktif tidaklah sulit, tool-tool yang tersedia cukup mudah digunakan, beberapa 

template dan component juga sudah disediakan dan siap digunakan. 

Dengan anggapan software Adobe Flash Professional telah terinstal pada 

komputer yang Anda gunakan, berikut ini langkah awal untuk mengenal penggunaan 

Adobe Flash Professional. 
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A. Cara Membuka 

Untuk membuka program Adobe Flash Professional, Anda dapat melakukan salah 

satu cara berikut: 

• Klik icon Adobe Flash Professional  pada dekstop (Layar monitor). 

• Klik Start Menu → All Programs → Adobe Master Collection → Adobe Flash 

Professional. 

Beberapa saat akan muncul jendela dialog seperti berikut. 

 

• Pilih Create New → Flash File (ActionScript 2.0) untuk memulai membuat file 

baru.  

• Pilih Open a Recent New → Open untuk membuka file flash. 
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B. Mengenal Jendela Kerja 

1. Mengenal Menu Dasar 

Berikut merupakan tampilan standar jendela kerja Adobe Flash Professional, 

saat Anda memulai membuat file baru. 

 

Jendela kerja aplikasi Adobe Flash 

 

Jendela kerja Flash 8 terdiri atas : 

• Menubar 

Berisi kumpulan menu atau perintah-perintah yang digunakan dalam Adobe 

Flash . 

 

Menubar pada aplikasi Adobe Flash 

• Toolbar 

Toolbar merupakan panel berisi berbagai macam tool. Tool-tool tersebut 

dikelompokkan menjadi empat kelompok: Tools; berisi tombol-tombol untuk 

membuat dan mengedit gambar, View; untuk mengatur tampilan lembar kerja, 

Colors; menentukan warna yang dipakai saat mengedit, Option; alat bantu lain 

untuk mengedit gambar. 
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• Timeline 

Timeline atau garis waktu merupakan komponen yang digunakan untuk 

mengatur atau mengontrol jalannya animasi. Timeline terdiri dari beberapa 

layer. Layer digunakan untuk menempatkan satu atau beberapa objek dalam 

stage agar dapat diolah dengan objek lain. Setiap layer terdiri dari frame-frame 

yang digunakan untuk mengatur kecepatan animasi. Semakin panjang frame 

dalam layer, maka semakin lama animasi akan berjalan. 

 

• Stage 

Stage disebut juga layar atau panggung. Stage digunakan untuk memainkan 

objek-objek yang akan diberi animasi. Dalam stage kita dapat membuat gambar, 

teks, memberi warna dan lain-lain. 

• Panel 

Beberapa panel penting dalam Adobe Flash Professional, diantaranya panel: 

Properties, Filters & Parameters, Actions, Library, Color dan Align & Info & 

Transform 
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• Properties 

Panel Properties akan berubah tampilan dan fungsinya mengikuti bagian mana 

yang sedang diaktifkan. Misalnya Anda sedang mengaktifkan Line tool, maka 

yang muncul pada jendela properties adalah fungsi-fungsi untuk mengatur 

line/garis seperti besarnya garis, bentuk garis, dan warna garis. 

 

• Library 

Panel Library mempunyai fungsi sebagai perpustakaan simbol/media yang 

digunakan dalam animasi yang sedang dibuat. Simbol merupakan kumpulan 

gambar baik movie, tombol (button), sound, dan gambar statis (graphic). 
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2. Document Properties 

Fungsi Document Properties adalah untuk melakukan pengaturan ukuran layar, 

warna background, framerate, dan dimensi dari animasi yang akan dibuat. Untuk 

memanggil kotak dialog Document Properties, pilih jendela Properties di bawah 

layar, kemudian pilih tombol Size. 
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MENGGAMBAR BENTUK DASAR, MENGGUNAKAN WARNA, DAN 

MENGIMPOR GAMBAR 

 

TUJUAN 

Setelah mengikuti kegiatan belajar ini, Anda diharapkan dapat menggunakan tool-tool 

pada Adobe Flash Professional untuk: 

• Menggambar bentuk-bentuk dasar (garis, kotak, lingkaran atau oval, dan bentuk 

bebas), Mewarnai objek, 

• Mengolah teks, dan 

• Mengimport gambar. 

 

URAIAN MATERI 

A. Menggambar Bentuk-bentuk Dasar 

1. Membuat garis dengan Line Tool 

Flash menyediakan pilihan untuk membuat beragam bentuk garis. Pilih ikon 

Line Tool (  ) pada toolbar di sisi kiri layar, kemudian lihat pilihannya di 

panel Properties di sebelah kiri bawah layar, Masukkan angka ketebalannya. 

Dan untuk memulai garis klik pada stage dan drag sepanjang yang anda 

inginkan. 
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2. Membuat garis dengan Pencil Tool  

Untuk membuat garis bebas, Pilih ikon Pencil Tool (  ) pada toolbar sisi kiri 

dan pilih warnanya pada panel Colors di bawahnya. Untuk membuat garis lurus, 

pada panel Options di bawah toolbar pilihlah opsi Straighten, untuk garis 

lengkung yang halus pilih Smooth dan untuk membuat garis sesuai dengan 

gerakan mouse pilih Ink.  
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3. Menggambar lingkaran atau elips  

Pilih Oval Tool ( ) untuk menggambar bentuk lingkaran atau elips. Untuk 

memulai menggambar, klik pada stage dan drag sebesar lingkaran atau oval 

yang Anda inginkan. Adapun jenis dan warna garis serta sisi bentuk itu dapat 

dipilih pada panel Colors.  

 

4. Menggambar kotak  

Pilih Rectangle Tool (  ) untuk meng- gambar bentuk kotak pada layar. 

Untuk memulai menggambar, klik pada stage dan drag sebesar kotak yang Anda 

inginkan. Adapun jenis dan warna garis serta warna isi (fill) bentuk itu dapat 

dipilih pada panel Colors. 
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Apabila Anda ingin bentuk sudut kotak tidak berbentuk lancip tetapi berupa 

sudut yang halus (lengkung), Anda dapat mengubahnya dengan cara pilih 

Rectangle Tool ( ) dan rubah nilai yang ada pada panel Properties dan 

masukkan nilai 10  seperti yang ditunjukkan pada 

gambar di samping. Lalu mulailah menggambar kotak dan hasilnya akan terlihat.  
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5. Menggambar bentuk bersegi banyak  

Untuk menggambar bentuk bersegi banyak, Klik dan tahan pada Rectangle tool 

( ), kemudian pilih PolyStar tool ( ).  Untuk memilih bentuk bersegi banyak 

atau bintang, Pilih Options pada panel Properties, Kemudian pada jendela 

dialog Tool Settings yang muncul Anda dapat memilih bentuk yang diinginkan 

serta dapat mengisikan angka berapa segi banyak yang akan dibuat.  
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 Untuk menggambarnya, Klik mouse 

pada stage kemudian drag sesuai 

besarnya objek yang diperlukan. 

 

 
6. Menggambar bentuk bebas atau unik  

Untuk membuat bentuk bebas atau unik Anda dapat menggunakan Pen Tool (

). Klik mouse pada stage, drag dan lepas, maka garis akan terbentuk. 

Gerakkan kembali mouse ke arah yang diinginkan dklik untuk membuat sudut 

atau anchor point. Bila bentuknya merupakan kurva tertutup maka dapat diberi 

warna.  
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7. Mengubah Ukuran Objek  

Pilih Selection Tool ( ) klik dua kali pada gambar/objek yang akan diubah 

ukurannya. Pilih Free Transform Tool ( ), maka pada ujung bentuk akan 

muncul kotak kecil atau handle. Pada panel Option pilih opsi Scale (  ). Klik 

pada salah satu titik kemudian drag kotak kecil tersebut ke arah luar, ukuran 

akan membesar dan drag ke arah dalam maka ukuran akan mengecil.  

 

8. Memutar Objek  

Pilih Selection Tool ( ) klik dua kali pada gambar/objek yang akan diputar. 

Pilih Free Transform Tool (  ), maka pada ujung bentuk akan muncul kotak 

kecil atau handle. Pada panel Option pilih opsi Rotate and Skew (  ) pada 

panel Option kemudian arahkan mouse mendekati salah satu handle yang ada 

di sudut hingga cursor membentuk panah melingkar. Klik dan drag ke arah 

putaran yang diinginkan. 
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B. Menggunakan Warna  

1. Mengganti Warna  

Untuk mengganti warna isi atau garis dari bentuk yang telah dibuat dapat 

dilakukan dengan menyeleksi/memilih bentuk yang akan diganti dengan 

menggunakan Selection Tool ( ). Double-klik gambar yang ingin diganti 

warnanya, kemudian pada panel Colors pilih opsi Stroke Color ( ) Klik dan 

pilih warna untuk mengubah warna garis atau pilih Fill Color ( ) Klik dan 

pilih warna untuk mengubah warna isi bentuk.  
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2. Gradasi 

Untuk memberi warna gradasi bada suatu gambar/objek, pilih menu Window 

→ Color Mixer, jendela Color Mixer akan muncul di sebelah kanan layar. Pilih 

gambar/objek yang akan diberi warna gradasi dengan Selection Tool ( ), 

pada pull-down menu di panel Color Mixer, pilih Type Radial. Pilih warna yang 

lebih terang untuk bagian sebelah kiri, sedangkan bagian kanan yang lebih gelap.  
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Untuk mengedit gradasi pilih Gradient Transform Tool ( ). Klik dan drag 

handle yang muncul sesuai dengan arah yang diinginkan.  
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C. Mengimpor Gambar dan Mengolahnya  

1. Mengimpor Gambar  

Untuk memasukkan gambar dalam format bitmap, seperti misalnya foto, ke 

dalam movie dapat dilakukan dengan cara mengimpor gambar/foto tersebut. 

Pilih menu File → Import → Import to Stage, lalu cari letaknya direktori gambar 

yang akan diimpor.  

 

 

2. Memperbesar/memperkecil  

Untuk memperbesar atau memperkecil ukuran gambar dapat dilakukan dengan 

menggunakan Scale Tool ( ) pada toolbar disebelah kiri. Agar ukuran 

gambar tidak distorsi, tekan Shift pada keyboard pada saat 

memperbesar/memperkecil gambar. 
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3. Mengubah Bitmap menjadi Vektor (Trace Bitmap)  

Dalam Flash terdapat fasilitas untuk mengubah gambar dalam format bitmap 

menjadi vektor, yaitu menu Trace Bitmap. Fasilitas ini berguna untuk 

mengurangi besarnya file karena penggunaan gambar bitmap dalam animasi. 

Namun tentunya kualitas gambar bitmap itu sendiri akan mengalami 

penurunan.  

Untuk mengaplikasi Trace Bitmap pada gambar/foto yang telah kita impor, 

sebelumnya pilih/seleksi terlebih dulu gambarnya menggunakan Selection 

Tool ( ) pada toolbar. Kemudian pilih menu Modify → Bitmap → Trace 

Bitmap. 
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Setelah 

muncul kotak dialog Trace Bitmap, masukkan angka pada kolom Color 

Threshold dan Minimum Area. Semakin besar angka yang dimasukkan 

semakin besar pula file yang dikompres. Namun sebaiknya tidak memasukkan 

angka lebih kecil dari 10 (sepuluh) karena pengaruhnya pada pengurangan 

besarnya file sebagai tujuan utama Trace Bitmap akan sangat kecil.  

Bahkan pada beberapa 

komputer (dengan spesifikasi 

rendah) akan mengakibatkan 

hang, karena komputer dipaksa 

bekerja terlalu keras untuk 

menguraikan gambar tersebut.  

 

Setelah proses Tracing 

Bitmap selesai, pilih menu 

Modify -> Group, agar 

gambar yang sudah di-trace 

tersebut terkumpul sebagai 

satu image.  
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4. Pengolahan Gambar lebih lanjut  

Untuk mendapatkan gambar dengan hasil olahan lebih lanjut, disarankan untuk 

menggunakan software lain yang memang dikhususkan untuk mengolah 

gambar/foto, seperti; Macromedia Fireworks, Adobe Photoshop atau Corel 

Photopaint. Adobe Flash Professional digunakan pada saat gambar tersebut 

telah siap untuk dianimasikan. 
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MEMBUAT ANIMASI OBJEK BERGERAK 

 

TUJUAN  

Setelah mengikuti kegiatan belajar ini, Anda diharapkan dapat membuat:  

• Animasi objek bergerak dengan pergeseran tempat  

• Animasi objek bergerak membesar atau mengecil  

• Animasi objek bergerak dengan berputar  

• Animasi perubahan bentuk.  

 

URAIAN MATERI  

A. Animasi Gerak dengan Pergeseran Tempat  

Untuk membuat animasi sebuah objek yang dapat bergerak/ bergeser dari suatu tempat 

ke tempat lain (ke samping, ke atas, ke bawah dan sebagainya) langkah-langkahnya 

sebagai berikut:  

1. Setelah membuat file baru, pilih Oval tool ( ) pada toolbar (atau tool yang lain 

sesuai bentuk objek yang akan dibuat).  

2. Buat sebuah lingkaran pada layar kerja.  

 

3. Pilih Selection tool ( ), kemudian klik dua kali pada lingkaran untuk 

mengaktifkan lingkaran.  

4. Pilih Modify > Convert to symbol  
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5. Pada kotak dialog yang tampil isikan seperti berikut:  

 

6. Pilih OK  

7. Klik mouse di frame 30 pada Timeline, kemudian pilih Insert > Timeline > 

Keyframe atau Klik kanan mouse pilih Insert Keyframe.  

 

8. Klik mouse pada lingkaran, kemudian geser lingkaran ke sembarang tempat 

(sebagai contoh di sini digeser ke arah kanan). 

 

9. Blok pada Timeline dari frame 1 hingga frame 30.  

10. Pilih jendela Properties, pada pilihan Tween pilih Motion.  
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Atau  

Klik kanan mouse pada Timeline pilih Create Motion tween  

Sekarang coba jalankan animasinya dengan cara pilih Control → Play atau tekan 

Enter pada  Keyboard  

 

 

CATATAN  

Anda dapat merubah gerakan awal dan akhir dengan cara:  

Klik mouse pada frame 1 (untuk awal gerakan) kemudian ubah letak lingkaran pada 

layar, dan klik mouse pada frame 30 (untuk akhir gerakan) kemudian ubah letak 

lingkaran.  

Untuk mempercepat gerakan animasi geser keyframe akhir ke kiri (<30) dan untuk 

memperlambat geser ke kanan (>30). 
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B. Animasi Gerak dengan Pembesaran atau Pengecilan Bentuk  

Untuk membuat animasi gerak dengan pembesaran atau pengecilan bentuk, lakukan 

langkah yang sama dengan pembuatan animasi pergeseran tempat hingga langkah ke 

10.  

1. Kemudian klik frame 30 pada Timeline.  

2. Pilih Free Transform Tool ( ) , arahkan kursor ke salah satu titik sudut yang 

muncul di gambar lingkaran. Sambil menekan tombol Shift pada keyboard, Klik 

mouse pada titik tersebut dan geser ke arah luar hingga lingkaran membesar. 

Kemudian lepaskan mouse.  

Jalankan animasi dengan menekan tombol Enter.   

Catatan:  

Untuk membuat objek mengecil, saat menggeser sebuah titik 

pada lingkaran arahkan ke dalam hingga lingkaran mengecil.  

 

C. Animasi Gerak dengan berputar  

Untuk membuat animasi gerak dengan berputar, lakukan langkah yang sama dengan 

pembuatan animasi pergeseran tempat hingga langkah ke 10.  

1. Pilih Selection tool ( ), kemudian klik dua kali pada lingkaran atau klik kanan 

mouse pada lingkaran, pilih Edit in Place.  
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2. Pilih Paint Bucket Tool ( )  

3. Pilih Window → Color Mixer  

 

4. Pada jendela Color Mixer pilih Radial pada pilihan Type  

5. Kemudian arahkan kursor ke lingkaran (jangan ditengah-tengah) dan klik mouse.  

Catatan:  

Langkah di atas bertujuan agar saat lingkaran diputar terlihat gerakkannya.  

6. Tutup jendela lingkaran dan kembali ke jendela Scene 1 dengan cara klik pada tab 

Scene 1.  

 

7. Kemudian klik frame 30 pada Timeline.  

8. Pilih Modify → Transform → Rotate and Scale  

9. Pada jendela Scale and Rotate isi kolom Rotate dengan 180 (angka ini menunjukkan 

berapa derajat objek akan berputar)  

10. Pilih OK Jalankan animasi  

Catatan:  

Untuk membuat animasi yang dapat bergerak sambil membesar atau mengecil, 

Anda dapat mengisikan nilai Scale dan Rotate secara bersamaan pada jendela Scale 

and Rotate.  
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D. Animasi Perubahan Bentuk  

1. Buat sebuah file baru.  

2. Dengan menggunakan Oval Tool ( ) buatlah sebuah bentuk oval.  

 

3. Klik di frame 40 pada timeline, klik kanan mouse pilih Insert Blank Keyframe.  

 

4. Di posisi frame ke-40, buatlah sebuah persegi.  

 

5. Klik mouse pada bagian tengah timeline, pilih jendela Properties, pada opsi Tween 

pilih Shape.  

6. Jalankan animasi.  

 

Untuk memperoleh animasi yang gerakannya lebih teratur, dapat digunakan Shape 

Hints. Sebagai contoh dapat dipraktekkan pada animasi yang baru saja kita buat.  

1. Klik mouse pada frame pertama.  
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2. Pilih Modify → Shape → Add Shape Hint, akan muncul bulatan kecil berwarna 

merah.  

 

3. Ulangi sebanyak tiga kali kemudian drag masing-masing titik a, b, c, d sesuai gambar.  

 

4. Klik mouse pada frame terakhir.  
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5. Pindahkan masing-masing titik a, b, c dan d, sesuai gambar. Titik akan berubah 

menjadi hijau.  

 

6. Klik kembali mouse pada frame pertama. Dapat dilihat bahwa titik berubah menjadi 

kuning, artinya, Shape Hint telah berhasil.  

 

7. Jalankan animasi.  
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MEMBUAT ANIMASI TEKS BERUBAH WARNA 

 

TUJUAN  

Setelah mengikuti kegiatan belajar ini, Anda diharapkan dapat:  

• Menggunakan teks pada flash  

• Mengkonvert teks menjadi vektor  

• Membuat animasi teks berubah-ubah warnanya  

 

URAIAN MATERI  

A. Menggunakan Teks  

Untuk menambahkan teks ke dalam stage pilih Text Tool ( ) pada toolbar kemudian 

klik pada stage. Sebuah kotak kosong akan muncul. Untuk mengubah jenis, ukuran serta 

warna font, gunakan jendela Properties di bagian bawah layar. 
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B. Animasi Teks berubah-ubah Warna  

Untuk sebuah judul program terkadang perlu dibuat menarik dengan cara membuat 

teks pada judul tersebut bergerak atau berubah-ubah warnanya.  

Dengan Adobe Flash Professional, membuat animasi tersebut bukanlah hal yang sulit. 

1. Pertama buat file baru, melalui jendela Properties ubah warna background menjadi 

hitam.  

 

2. Pilih Text Tool ( )  

3. Pada jendela Properties, atur : Static Text, Arial, 40 warna Kuning, Anti-alias for 

animation (lihat gambar).  
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4. Klik mouse pada stage, ketikkan JUDUL (judul program).  

 

5. Atur posisi agar di tengah layar kerja.  

6. Pilih Modify → Break Apart atau tekan CTRL + B  

 

7. Pilih Modify → Convert to Symbol  

 

8. Pada jendela Convert to Symbol, beri nama judul, pilih Graphic, pilih OK  

 

9. Klik di frame 15 pada Timeline, Klik kanan mouse Insert Keyframe. 

10. Klik di frame 30 pada Timeline, Klik kanan mouse Insert Keyframe. 

11. Klik di frame 15 pada Timeline  

12. Klik mouse pada teks JUDUL  
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13. Pada jendela Properties, pilih Color Æ Tint, atur warna ke Jingga (atau yang lain), 

kepekatan 100%.  

 

14. Blok frame 1 hingga 30, Klik kanan mouse pada timeline Pilih Create Motion 

Tween. 

15. Jalankan animasi.  
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MEMBUAT ANIMASI DENGAN MASKING DAN PATH 

 

TUJUAN  

Setelah mengikuti kegiatan belajar ini, Anda diharapkan dapat:  

• Membuat animasi dengan masking  

• Membuat animasi mengikuti alur/guideline.  

 

URAIAN MATERI  

A. Animasi Masking  

1. Buat sebuah file baru.  

2. Ketikkan teks madset.blogspot.com pada stage. Font: Calibri, Size: 48, Color: Biru. 

Atur agar letaknya di tengah stage.  

 

3. Klik di frame 40 pada timeline, klik kanan mouse pilih Insert Frame.  
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4. Insert layer pada jendela Timeline, beri nama lingkaran.  

 

5. Buat sebuah lingkaran pada stage, ukuran lebih besar dari tinggi teks, warna bebas.  

 

6. Klik mouse di frame 1 pada Timeline.  

7. Pilih Modify → Convert to Symbol.  

8. Beri nama lingkaran masking, pilih Graphic, pilih OK.  

 

9. Dengan menggunakan Selection tool ( ) atur gambar lingkaran ke samping kiri 

teks.  
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10. Klik di frame 40 pada layer lingkaran, klik kanan mouse pilih Insert keyframe.  

 

11. Dengan menggunakan Selection tool ( ) atur gambar lingkaran kesamping 

kanan teks.  

 

12. Blok dari frame 1 hingga 40 pada layer lingkaran, klik kanan mouse pilih Create 

Motion Tween.  
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13. Pilih kotak kecil pada layer lingkaran, Klik kanan mouse pilih Mask.  

 

14. Jalankan animasi.  

 

B. Animasi Gerak dengan Mengikuti alur (Guideline)  

Untuk membuat animasi sebuah objek yang dapat bergerak mengikuti sebuah alur atau 

guide, langkah-langkahnya sebagai berikut.  

1. Buat File baru  

2. Ubah nama layer 1 menjadi Bumi  
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3. Buat sebuah lingkaran yang cukup besar di tengah-tengah stage. (Apabila 

mempunyai gambar globe/bumi dapat digunakan dengan cara Import)  

 

4. Klik kanan mouse pada lingkaran globe/bumi pilih Convert to Symbol, beri nama 

Bumi, pilih Graphic, klik OK. (Apabila objek globe/bumi berasal dari gambar yang 

Anda Import sebelumnya, Anda dapat lewati dan abaikan langkah ini)  
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5. Tambahkan layer baru pada Timeline, dengan cara mengklik mouse pada ikon 

Insert layer beri nama Bulan.  

 

6. Buat lingkaran yang lebih kecil dari lingkaran bumi. (Apabila mempunyai gambar 

bulan dapat digunakan dengan cara Import)  

 

7. Klik kanan mouse pada lingkaran bulan pilih Convert to Symbol, beri nama Bulan, 

pilih Graphic, klik OK. (Apabila objek bulan berasal dari gambar yang Anda Import 

sebelumnya, Anda dapat lewati dan abaikan langkah ini)  
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8. Pilih ikon Add Motion Guide pada jendela Timeline  

 

9. Buat sebuah lingkaran kosong (tanpa Fill) dan atur posisinya seperti di bawah ini. 

  

10. Dengan bantuan Eraser Tool ( ) hapus sebagian lingkaran tadi hingga terputus.  
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11. Klik kanan mouse di frame 60 pilih Insert Keyframe (untuk ketiga layer)  

 

12. Pilih frame 1 pada layer Bulan, dengan menggunakan Selection tool ( ) atur 

lingkaran bulan hingga titik tengahnya pada posisi awal lingkaran guideline bulan.  
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13. Pilih frame 60 pada layer Bulan, dengan menggunakan Selection tool ( ) atur 

lingkaran bulan hingga titik tengahnya pada posisi akhir lingkaran guideline bulan. 

  

14. Blok frame 1 hingga 60 pada layer bulan, klik kanan mouse pilih Create Motion 

Tween.  

 

15. Jalankan animasi.  
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16. Untuk menghilangkan garis guideline, klik ikon mata pada layer Guideline bulan.  

 

17. Jalankan animasi.  
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MEMBERI SUARA PADA ANIMASI 

 

TUJUAN  

Setelah mengikuti kegiatan belajar ini, Anda diharapkan dapat:  

• Mengimpor suara  

• Memasukan suara pada animasi.  

 

URAIAN MATERI  

A. Mengimpor Suara  

1. Buka file animasi masking/Latihan 4. (ini hanya untuk mempercepat tutorial)  

2. Pilih File → Import → Import to Library  

3. Pilih file suara yang akan digunakan (pada tutorial ini kita akan menggunakan file 

suara yang terdapat di direktori C:\Windows\Media\Windows Logon Sound)  

 

B. Memasukan Suara pada Animasi  

1. Buat layer baru pada Timeline, beri nama suara.  

 

2. Klik mouse di frame 1 pada layer suara.  
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3. Pilih jendela Properties, pada kolom suara pilih Windows Logon Sound  

 

4. Jalankan animasi  

 

Catatan:  

Apabila suara yang digunakan waktunya lebih pendek dari pada animasinya, Anda dapat 

mengubah kolom Repeat ke Loop atau mengubah nilai Repeat lebih besar dari 1. 
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MEMBUAT TOMBOL KONTROL (PLAY DAN STOP) UNTUK ANIMASI 

 

TUJUAN  

Setelah mengikuti kegiatan belajar ini, Anda diharapkan dapat:  

• Membuat tombol  

• Memberi action pada tombol.  

 

URAIAN MATERI  

A. Membuat Tombol  

1. Buka file animasi masking/Latihan 4. (ini hanya untuk mempercepat tutorial)  

2. Buat layer baru, beri nama Kontrol sehingga menghasilkan keadaan seperti yang 

ditunjukkan pada gambar di bawah.  

 

3. Pilih menu Window → Common Libraries → Buttons  
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4. Pada jendela Library – Buttons, pilih Playback rounded → rounded green play. 

Klik mouse dan geser gambar tombol yang muncul di stage. Atur letaknya pada 

bagian bawah stage.  

 

5. Pada jendela Library – Buttons, pilih Playback rounded → rounded green stop.  

6. Klik mouse dan geser gambar tombol yang muncul ke layar. Atur letaknya di 

samping tombol play.  

 

 

 



 

56 
 

B. Memberi perintah action pada tombol.  

B.1 Memberi perintah action play pada tombol play  

1. Klik gambar tombol play pada stage.  

2. Pilih jendela Actions yang terdapat di bawah layar, atau pilih window → Actions.  

3. Pada jendela Actions pilih ikon  → Global Functions → Movie Clip Control → 

on  

 

4. Pilih release pada menu pilihan yang muncul.  
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5. Klik mouse di tengah tanda kurung kurawal pada jendela actions.  

 

6. Double klik pada pilihan play  

7. Sehingga script pada jendela Actions tampak seperti di bawah ini.  

 

 

Catatan: Bila Anda sudah terbiasa dan hapal dengan Anction Script pada Adobe Flash 

Professional, Anda tidak perlu lagi melakukan langkah ke 3 s/d 7 di atas. Anda bisa 

langsung mengetikkan script-script yang Anda perlukan secara manual pada form 

Action.  

 

B.2. Memberi perintah action stop pada tombol stop  

1. Klik gambar tombol stop pada stage.  

2. Pilih jendela Actions yang terdapat di bawah layar, atau pilih window →Actions.  

3. Pada jendela Actions pilih ikon  → Global Functions → Movie Clip Control → 

on  
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4. Pilih release pada menu pilihan yang muncul.  
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5. Klik mouse di tengah tanda kurung kurawal pada jendela actions.  

 

6. Double klik pada pilihan Stop  

7. Sehingga script pada jendela Actions tampak seperti di bawah ini.  

 

8. Buat layer baru pada Timeline beri nama Script.  
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9. Klik kanan mouse di frame 1, layer Script, pilih Insert Blank Keyframe.  

10. Klik mouse di frame 1, layer Script.  

11. Pada jendela Action ketikkan stop();  

 

12. Klik mouse di frame 1, layer suara, dengan cara klik dan geser pindahkan titik 

(keyframe) 1 ke frame 2.  

 

13. Jalankan animasi dengan cara, Pilih Control → Test Movie atau tekan tombol ctrl + 

Enter  

14. Coba tekan tombol play dan stop bergantian.  
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MEMBUAT ANIMASI PROSES METAMORFOSIS KUPU-KUPU 

 

TUJUAN  

Setelah mengikuti kegiatan belajar ini, Anda diharapkan dapat membuat animasi siklus 

hidup kupu- kupu dengan memanfaatkan tool pada Adobe Flash CS 3 Professional.  

 

URAIAN MATERI  

A. Menyiapkan File Baru  

1. Buat File baru dengan setting properties sebagai berikut.  
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2. Kemudian buat empat layer pada Timeline masing-masing dengan nama, kupu-

kupu, telur, ulat dan kepompong.  

 

 

B. Membuat Gambar  

1. Pada frame 1 layer kupu-kupu beri gambar kupu-kupu (Anda dapat mengimpor atau 

membuat gambar sendiri).  

 

2. Pada frame 1 layer telur beri gambar telur.  

 

3. Pada frame 1 layer ulat beri gambar ulat.  
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4. Serta pada frame 1 layer kepompong beri gambar kepompong.  

 

5. Kemudian atur agar posisi gambar sebagai berikut.  

 

6. Buat layer baru di antara layer kupu-kupu dan layer telur, beri nama Panah 1. Pada 

frame 1 nya beri gambar panah seperti berikut.  

 

7. Buat layer baru lagi di antara layer telur dan layer ulat, beri nama Panah 2. Pada 

frame 1 nya beri gambar panah seperti berikut.  
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8. Buat layer baru lagi di antara layer ulat dan layer kepompong, beri nama Panah 3. 

Pada frame 1 nya beri gambar panah seperti berikut.  

 

9. Buat layer baru lagi di atas layer kepompong, beri nama Panah 4. Pada frame 1 nya 

beri gambar panah seperti berikut.  

 

10. Kemudian atur agar semua gambar posisisnya sebagai berikut.  
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11. Pastikan posisi urutan layer seperti pada gambar.  

 

Catatan:  

Bila objek kupu-kupu, telur, ulat dan kepompong yang ada di stage seperti yang sudah 

dijelaskan pada langkah-langkah di atas dimana objek-objek tersebut tidak Anda buat 

sendiri, melainkan berasal dari sebuah file yang Anda import, ada baiknya sebelum kita 

melangkah lebih jauh, Anda ubah objek Anda yang berbasis bitmap menjadi objek 

berbasis vector dengan cara memilih objek yang akan diubah, klik menu Modify → 

Bitmap → Trace Bitmap, dan masukkan nilai seperti yang sudah dipelajari pada bab 

kegiatan 3 pada modul ini. Kemudian convert masing-masing objek tersebut menjadi 

symbol dan beri nama sesuai dengan bentuk objeknya. 
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C. Mengatur Gerakan Animasi  

1. Geser frame 1 pada layer kupu-kupu ke frame 5.  

2. Klik kanan mouse di frame 9 pada layer kupu-kupu, pilih insert keyframe.  

 

3. Klik frame 5 pada layer Kupu-Kupu. Pada jendela properties pilih color pada posisi 

Alpha dengan intensitas 0%, seperti yang ditunjukkan pada gambar.  

 

4. Blok frame 5 sampai dengan frame 9 pada layer Kupu-Kupu, klik kanan mouse 

kemudian pilih Create Motion Tween.  

5. Geser frame 1 pada layer Panah 1 ke frame 10, dan pada frame 20 lakukan insert 

keyframe.  
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6. Kemudian buat layer baru di atas layer Panah 1, beri nama Penutup 1.  

7. Pada frame 10 insert blank keyframe.   

 

8. Klik mouse pada frame 10 layer Penutup 1, dengan menggunakan rectangle tool (

), buat sebuah kotak di stage dengan ukuran menutupi gambar Panah 1. Warna 

terserah Anda.  
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9. Klik mouse dua kali pada gambar kotak, kemudian pilih Modify → Convert to 

symbol. Pada jendela dialog yang muncul, masukkan nilai seperti pada gambar 

berikut ini. Lalu klik tombol OK.  
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10. Klik frame 20 pada layer Penutup 1, klik kanan mouse lalu pilih Insert Keyframe  

11. Klik frame 10 pada layer Penutup 1, pilih Selection Tool ( ) lalu geser objek 

Penutup 1 seperti yang ditunjukkan pada gambar berikut ini.  
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12. Blok frame 10 sampai dengan frame 20 pada layer Penutup 1, klik kanan mouse lalu 

pilih Create Motion Tween.  

13. Klik kanan mouse pada kotak kecil di layer Penutup 1, pilih Mask.  

 

Maka posisi pada layer akan berubah seperti berikut.  
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Apabila animasi dijalankan, maka Panah 1 akan muncul secara perlahan.  

Setelah animasi Panah 1 berhasil, selanjutnya menganimasikan munculnya gambar 

telur secara dissolve.  

14. Geser frame 1 pada layer Telur ke frame 21. 

15. Klik kanan mouse di frame 25 pada layer Telur, pilih insert keyframe.  

 

16. Klik frame 21 pada layer Telur. Pada jendela properties pilih color pada posisi 

Alpha dengan intensitas 0%, seperti yang ditunjukkan pada gambar.  
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17. Blok frame 21 sampai dengan frame 25 pada layer Telur, klik kanan mouse 

kemudian pilih Create Motion Tween.  

18. Geser frame 1 pada layer Panah 2 ke frame 26, dan pada frame 35 lakukan insert 

keyframe.  

19. Kemudian buat layer baru di atas layer Panah 2, beri nama Penutup 2.  

20. Pada frame 26 insert blank keyframe.  

 

21. Klik frame 26 pada layer Panutup 2. Pada panel Library, cari objek dengan nama 

Penutup, klik lalu drag/geser kearah stage. Tempatkan objek kotak tersebut di atas 

objek Panah 2, sehingga objek panah 2 tertutup seluruhnya oleh objek Penutup yang 

ada pada layer Penutup 2.  
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22. Klik frame 35 pada layer Penutup 2, klik kanan mouse lalu pilih Insert Keyframe  

23. Klik frame 26 pada layer Penutup 2, pilih Selection Tool ( ) lalu geser objek 

Penutup 2 seperti yang ditunjukkan pada gambar berikut ini.  
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24. Blok frame 26 sampai dengan frame 35 pada layer Penutup 2, klik kanan mouse lalu 

pilih Create Motion Tween.  

25. Klik kanan mouse pada kotak kecil di layer Penutup 2, pilih Mask.  
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Maka posisi pada layer akan berubah seperti berikut.  

 

Apabila animasi dijalankan, maka Panah 2 akan muncul secara perlahan.  

Setelah animasi Panah 2 berhasil, selanjutnya menganimasikan munculnya gambar 

telur secara dissolve.  
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26. Geser frame 1 pada layer Ulat ke frame 36.  

27. Klik kanan mouse di frame 40 pada layer Ulat, pilih insert keyframe.  

 

28. Klik frame 36 pada layer Ulat. Pada jendela properties pilih color pada posisi Alpha 

dengan intensitas 0%, seperti yang ditunjukkan pada gambar.  

 

29. Blok frame 36 sampai dengan frame 40 pada layer Ulat, klik kanan mouse kemudian 

pilih Create Motion Tween. 

30. Geser frame 1 pada layer Panah 3 ke frame 41, dan pada frame 50 lakukan insert 

keyframe.  
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31. Kemudian buat layer baru di atas layer Panah 3, beri nama Penutup 3.  

32. Pada frame 41 insert blank keyframe.  

 

33. Klik frame 41 pada layer Penutup 3. Pada panel Library, cari objek dengan nama 

Penutup, klik lalu drag/geser kearah stage. Tempatkan objek kotak tersebut di atas 

objek Panah 3, sehingga objek panah 3 tertutup seluruhnya oleh objek Penutup yang 

ada pada layer Penutup 3.  
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34. Klik frame 50 pada layer Penutup 3, klik kanan mouse lalu pilih Insert Keyframe  

35. Klik frame 41 pada layer Penutup 3, pilih Selection Tool ( ) lalu geser objek 

Penutup 3 seperti yang ditunjukkan pada gambar berikut ini.  
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36. Blok frame 41 sampai dengan frame 50 pada layer Penutup 3, klik kanan mouse lalu 

pilih Create Motion Tween.  

37. Klik kanan mouse pada kotak kecil di layer Penutup 3, pilih Mask.  
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Maka posisi pada layer akan berubah seperti berikut.  

 

Apabila animasi dijalankan, maka Panah 3 akan muncul secara perlahan.  

Setelah animasi Panah 3 berhasil, selanjutnya menganimasikan munculnya gambar 

Ulat secara dissolve.  
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38. Geser frame 1 pada layer Kepompong ke frame 51.  

39. Klik kanan mouse di frame 55 pada layer Kepompong, pilih insert keyframe.  

 

40. Klik frame 51 pada layer Kepompong. Pada jendela properties pilih color pada 

posisi Alpha dengan intensitas 0%, seperti yang ditunjukkan pada gambar.  

 

41. Blok frame 51 sampai dengan frame 55 pada layer Kepompong, klik kanan mouse 

kemudian pilih Create Motion Tween.  

42. Geser frame 1 pada layer Panah 4 ke frame 56, dan pada frame 65 lakukan insert 

keyframe.  

43. Kemudian buat layer baru di atas layer Panah 4, beri nama Penutup 4.  

44. Pada frame 56 insert blank keyframe.  
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45. Klik frame 56 pada layer Penutup 4. Pada panel Library, cari objek dengan nama 

Penutup, klik lalu drag/geser kearah stage. Tempatkan objek kotak tersebut di atas 

objek Panah 4, sehingga objek panah 4 tertutup seluruhnya oleh objek Penutup yang 

ada pada layer Penutup 4.  
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46. Klik frame 65 pada layer Penutup 4, klik kanan mouse lalu pilih Insert Keyframe  

47. Klik frame 56 pada layer Penutup 4, pilih Selection Tool ( ) lalu geser objek 

Penutup 4 seperti yang ditunjukkan pada gambar berikut ini.  
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48. Blok frame 56 sampai dengan frame 65 pada layer Penutup 4, klik kanan mouse lalu 

pilih Create Motion Tween.  

49. Klik kanan mouse pada kotak kecil di layer Penutup 4, pilih Mask.  
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Maka posisi pada layer akan berubah seperti berikut.  
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Apabila animasi dijalankan, maka Panah 4 akan muncul secara perlahan.  

Setelah animasi Panah 4 berhasil, selanjutnya menganimasikan munculnya gambar 

Kepompong secara dissolve.  

 

50. Selanjutnya, Klik mouse di frame 70 pada layer kupu-kupu, tekan tombol shift, 

tahan, klik mouse frame 70 pada layer Penutup 4. Klik kanan mouse pilih Insert 

Frame. 

 

Maka pada layar monitor akan menjadi seperti gambar berikut.  
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51. Coba jalankan animasi dengan menekan tombol Ctrl dan Enter secara bersamaan.  

52. Simpan file dengan nama Kupu-kupu.  

53. Selesai sudah animasi siklus hidup kupu-kupu.  
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MEMPUBLISH DAN MENGEKSPOR FILE 

 

TUJUAN  

Setelah mengikuti kegiatan belajar ini, Anda diharapkan dapat:  

• mempublish file flash ke berbagai format lain.  

• mengekspor image dan movie file flash ke format lain.  

 

URAIAN MATERI  

Adobe Flash Professional mempunyai kemampuan untuk mengekspor/mempublish file 

ke format lain, dengan tujuan agar hasilnya dapat dijalankan tanpa tergantung software 

flash atau dapat diintegrasikan dengan software lain.  

A. Mempublish file  

1. Buka file yang akan di publish (sebagai contoh file kupu-kupu).  

2. Pilih File > Publish Settings  

Pada jendela dialog yang muncul pilih:  

• Flash (.swf) apabila ingin mempublish file yang berjalan dengan menggunakan 

flash player. File ini dapat digunakan untuk diupload ke internet.  

• HTML (.html) apabila ingin mempublish file dalam bentuk html. File ini dapat 

digunakan untuk diupload ke internet. 

• Gif Image (.gif) apabila ingin mempublish file dalam bentuk animasi gif. File ini 

dapat digunakan untuk diupload ke internet.  

• JPEG Image (.jpg) apabila ingin mempublish file dalam bentuk file 

image/gambar dengan format JPEG. File ini dapat digunakan untuk diupload ke 

internet.  
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• PNG(.png) apabila ingin mempublish file dalam bentuk image/gambar dengan 

format PNG. File ini dapat digunakan untuk diupload ke internet.  

• Windows Projector (.exe) apabila ingin mempublish file yang dapat berjalan 

sendiri (standalone). ↘ Macintosh Projector apabila ingin mempublish file yang 

dapat berjalan sendiri (standalone) di komputer Macintosh. 

• QuickTime (.mov) apabila ingin mempublish file dalam bentuk movie yang 

berjalan dengan menggunakan QuickTime player.  
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Setelah memilih format file (untuk latihan ini pilih Flash (.swf) ), selanjutnya 

menentukan nama dan lokasi penyimpanannya.  

1. Pilih Ikon  yang terdapat di samping tipe format file yang dipilih.  

Pada jendela dialog yang muncul isikan nama file pada kolom File name. Untuk 

lokasi penyimpanan, pilih Browse Folders, kemudian tentukan direktori foldernya.  

2. Pilih Save.  

3. Pilih Publish.  

4. Pilih OK.  

 

B. Mengekspor File  

Selain menggunakan fasilitas publish, Adobe Flash Professional juga menyediakan 

fungsi export untuk mengirim file ke dalam format lain. Fungsi export hanya dapat 

mengirim file kedalam file image/gambar dan movie saja, tidak dapat mengirim file ke 

dalam format .exe (standalone).  

B.1. Untuk menggunakan fungsi export image:  

1.   Klik mouse pada bagian frame yang akan diexport. Pilih File → Export → Export 

Image Pada jendela dialog Export Image yang muncul berikan nama filenya, serta 

pilih format file yang diinginkan. Untuk lokasi penyimpanan, pilih Browse Folders, 

kemudian tentukan direktori foldernya.  
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2.     Pilih Save.  

 

 

 

 

 

 

 

 

 



 

92 
 

B.2. Untuk menggunakan fungsi export movie:  

1.    Pilih File Æ Export Æ Export Movie  

        Pada jendela dialog Export Movie yang muncul berikan nama filenya, serta pilih 

format file yang diinginkan. Untuk lokasi penyimpanan, pilih Browse Folders, 

kemudian tentukan direktori foldernya. 

 

2.     Pilih Save.  

 


